Welcome!

We're glad you are here. This is the place to ask for bag advice, help other people out, post reviews, and share photos and videos.

TOM BIHN Forums Statistics

Collapse

Topics: 14,636   Posts: 189,027   Members: 6,622   Active Members: 300
MapGuy
Forum Member
Welcome to our newest member, MapGuy.

Announcement

Collapse
No announcement yet.

Forum update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Darcy
    TOM BIHN Crew (we work here)

  • Darcy
    replied
    That's very helpful, moriond -- thanks. I'll share this with our forum developer, and hopefully he can fix that soon!

    Leave a comment:

  • moriond
    Volunteer Moderator

  • moriond
    replied
    Originally posted by Darcy View Post
    Hmm: could one of you try adding an image in a post via a URL? I just tried to do that and received an error message. Want to make sure it's not just me before we start trying to fix it.
    Hi Darcy,

    I figured out the source of the problem that I had in adding an image in a post via a URL. When you use the forum tools to "insert image", the pop up menu comes up by default with the tab "From Computer" selected. If you select the tab "From URL" instead, by default, there is a box checked for "Retrieve remote file and reference locally". You must uncheck this box every time in order to add an image in a post via a URL and not get the error message about "error: Upload failed due to failure writing temporary file." It's actually easier to hand-code and type [IMG] before your image and another [/IMG] after the URL for your image than it is to use the forum tools for this, because of having to do the multiple clicks and unchecking the box. Don't know whether this is what you and Frank encountered. Any way to disable that default check box?

    moriond

    Leave a comment:

  • Frank II
    Forum Member

  • Frank II
    replied
    I tried at 12:15 PM Seattle time and got an error message that the temporary file had failed.

    Leave a comment:

  • Darcy
    TOM BIHN Crew (we work here)

  • Darcy
    replied
    Originally posted by moriond View Post
    Darcy,

    When I try to add an image from the URL, I get the message "error: Upload failed due to failure writing temporary file."

    moriond
    This is the error I get, too. But it worked for dorayme. Hmm... we'll investigate.

    Leave a comment:

  • dorayme
    TB Ravelry *********

  • dorayme
    replied
    Knit the cord in front of the cables. When sliding the left side to the right wrap behind the cable. It incases the cable in the cord. It also makes the cords tangle less and keeps then from crimping. Ravelry has pattern pages, but most of the "patterns" are actually tutorials.

    Leave a comment:

  • ncb4
    Forum Member

  • ncb4
    replied
    Originally posted by dorayme View Post
    It is icord.
    I'm curious: how did you get the icord around the earbuds?

    Leave a comment:

  • dorayme
    TB Ravelry *********

  • dorayme
    replied
    It is icord.

    Leave a comment:

  • jaon
    Forum Member

  • jaon
    replied
    Is that icord or something else on those earbuds, dorayme?

    Leave a comment:

  • moriond
    Volunteer Moderator

  • moriond
    replied
    Darcy,

    When I try to add an image from the URL, I get the message "error: Upload failed due to failure writing temporary file."

    moriond

    Leave a comment:

  • dorayme
    TB Ravelry *********

  • dorayme
    replied
    wait a minute, maybe I didn't do it right

    Leave a comment:

  • dorayme
    TB Ravelry *********

  • dorayme
    replied

    test image from flickr url

    I did it Darcy
    dorayme
    TB Ravelry *********
    Last edited by dorayme; 02-17-2012, 02:12 PM.

    Leave a comment:

  • Darcy
    TOM BIHN Crew (we work here)

  • Darcy
    replied
    Hmm: could one of you try adding an image in a post via a URL? I just tried to do that and received an error message. Want to make sure it's not just me before we start trying to fix it.

    Leave a comment:

  • snowbot
    Forum Member

  • snowbot
    replied
    I love the New Posts link.

    Leave a comment:

  • MrsT
    Forum Member

  • MrsT
    replied
    Ooooh, I like the new forum look

    Leave a comment:

  • Walker
    Forum Member

  • Walker
    replied
    I hope Darcy figures out how to make the LIKE button appear for those like me who access the forum via a mobile device. I am still not seeing the like button on either my phone or tablet (both galaxy running on android). Otherwise, the new look of the forum is awesome!

    Leave a comment:

Working...
X