Welcome!

We're glad you are here. This is the place to ask for bag advice, help other people out, post reviews, and share photos and videos.

TOM BIHN Forums Statistics

Collapse

Topics: 14,774   Posts: 190,633   Members: 6,656   Active Members: 263
Welcome to our newest member, Warneral.

Announcement

Collapse
No announcement yet.

Smilies not always available?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Smilies not always available?

    When I start a new thread the button for using a smilie shows up next to the text formatting options, and they are also arranged in a grid right next to the typing field.






    But when I reply to a thread they don't seem to be available in either the quick reply or full reply screens.










    Is this just a quirk of the BB setup or am I missing something? I know it will convert the text equivalent into the graphic but for whatever reason I tend not to remember to do those. I don't see anything in the settings that relates to it.
    Last edited by jujigatame; 05-07-2013, 10:58 AM.

    #2
    I see them on my reply That probably annoys you
    When in trouble, obfuscate.

    Comment


      #3
      It's weird. I see them as I type this reply.

      But when I was posting a reply to a thread in another part of the forum a little while ago they weren't shown.

      Comment


        #4
        Odd What browser are you using?
        When in trouble, obfuscate.

        Comment


          #5
          Firefox...

          Comment

          Working...
          X