Welcome!

We're glad you are here. This is the place to ask for bag advice, help other people out, post reviews, and share photos and videos.

TOM BIHN Forums Statistics

Collapse

Topics: 14,821   Posts: 191,253   Members: 6,717   Active Members: 268
Welcome to our newest member, DSinBihn.

Announcement

Collapse
No announcement yet.

Upload photos from my computer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Katy
    replied
    Originally posted by LauraA View Post
    Thank you so much, Katy!! I haven't posted the thread. I'm going to write one about my wonderful new Synapse. I got it today, and "practice packed" it for a 2 plus week trip! Maybe I could write the post (under bag reviews) and just email you the pictures? That, or I could try to attack them again. Give me a few minutes to write the post. Thanks again, LauraA

    That would work . I can also talk you through it over the phone to be sure. It sounds like you've got the hang of it but there may be some sort of issue with your image files. I'll keep an eye out for your email (you've got my email address )!

    Leave a comment:


  • LauraA
    replied
    Thank you so much, Katy!! I haven't posted the thread. I'm going to write one about my wonderful new Synapse. I got it today, and "practice packed" it for a 2 plus week trip! Maybe I could write the post (under bag reviews) and just email you the pictures? That, or I could try to attack them again. Give me a few minutes to write the post. Thanks again, LauraA

    Leave a comment:


  • Katy
    replied
    Originally posted by LauraA View Post
    Help! I'm trying to upload pictures. First the exclamation point showed up, so I used photo shrink to make the pictures smaller. They are jpegs from my iPhone. Now, a question mark shows up in the attachment where each picture should be. Thanks for any help. Take care, LauraA
    Hi Laura!

    Which thread are you trying to post photos on? I can take a look at it and see if I can see the problem .

    Leave a comment:


  • LauraA
    replied
    Help! I'm trying to upload pictures. First the exclamation point showed up, so I used photo shrink to make the pictures smaller. They are jpegs from my iPhone. Now, a question mark shows up in the attachment where each picture should be. Thanks for any help. Take care, LauraA

    Leave a comment:


  • Darcy
    replied
    Originally posted by AHS0 View Post
    @Darcy:
    Nice picture of ID. Where I can see those photos?!
    Here!

    Leave a comment:


  • AHS0
    replied
    @Darcy:
    Nice picture of ID. Where I can see those photos?!

    Leave a comment:


  • AHS0
    replied
    Originally posted by Fat Crip View Post
    I use Photo Shrink from the Apple App Store. I can't remember if it was free or not, but it may have cost around £5. Once installed, you simply drag your pic in to the window and drag a slider to shrink it to the size you need. It then saves it to another folder from which you can embed it. It couldn't be simpler!
    Or you can use free IrfanView to re size your photos.

    Leave a comment:


  • Fat Crip
    replied
    Originally posted by Frank II View Post
    Thanks, Eric, I went to their website and they allow you to do it for free. (I have a PC). It worked.
    Excellent!

    Leave a comment:


  • Frank II
    replied
    Thanks, Eric, I went to their website and they allow you to do it for free. (I have a PC). It worked.

    Leave a comment:


  • Darcy
    replied
    Thanks, Fat Crip -- that's a great suggestion.

    Leave a comment:


  • Fat Crip
    replied
    I use Photo Shrink from the Apple App Store. I can't remember if it was free or not, but it may have cost around £5. Once installed, you simply drag your pic in to the window and drag a slider to shrink it to the size you need. It then saves it to another folder from which you can embed it. It couldn't be simpler!

    Leave a comment:


  • Frank II
    replied
    I'll have to find a way to resize it. The camera is new so I'm still learning the ins and outs of it.

    Leave a comment:


  • Darcy
    replied
    That image is probably too big for the forums. Can you try resizing it to 800 wide and then posting it?

    Leave a comment:


  • Frank II
    replied
    It's 2.8 MB...not sure of the size. I think 4320 X 3240. Flickr worked but it would be better imbedded.

    Leave a comment:


  • Darcy
    replied
    Strange! What's the height/width of the photos and the file size?

    Leave a comment:

Working...
X