Main TOM BIHN website
 
emailus@tombihn.com

COMMUNITY FORUMS

Welcome! We're glad you are here. This is the place to ask for bag advice, help other people out, post reviews, and share photos and videos.

x

First, select your desired search engine:

  • Google Search
  • DuckDuckGo
  • Original Forum Search Engine

User Tag List

Results 1 to 8 of 8
  1. #1
    Forum Member
    Join Date
    Aug 2020
    Posts
    21
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Not able to Like posts in Tapatalk app?

    Hey folks! I'm hoping someone may be able to help me pinpoint why I can no longer Like other posts in the Tapatalk app? When I first registered for the Tom Bihn forum I was able to, but now that is no longer the case.

    I've attempted to Google this, fwiw, and no luck.

    Any insights?

    Sent from my Pixel 3 XL using Tapatalk

  2. #2
    Volunteer Moderator
    Join Date
    Jul 2004
    Share
    Honolulu, HI
    Posts
    5,720
    Mentioned
    67 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by cloverandmills View Post
    Hey folks! I'm hoping someone may be able to help me pinpoint why I can no longer Like other posts in the Tapatalk app? When I first registered for the Tom Bihn forum I was able to, but now that is no longer the case.

    I've attempted to Google this, fwiw, and no luck.

    Any insights?

    Sent from my Pixel 3 XL using Tapatalk
    This is weird. You should only lose your ability to like posts under TapaTalk if the app has lost track of your forum login information. Other signs will be that you can’t post and you can’t read the Just for registered users forum. You shouldn’t need to even create a TapaTalk login to use it to read the forums. Occasionally when this app loses track of your login, you might have to login to the forum again, from within TapaTalk.

    Maybe try restarting your phone?

    HTH

    moriond

  3. #3
    Forum Member
    Join Date
    Aug 2020
    Posts
    21
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by moriond View Post
    This is weird. You should only lose your ability to like posts under TapaTalk if the app has lost track of your forum login information. Other signs will be that you canít post and you canít read the Just for registered users forum. You shouldnít need to even create a TapaTalk login to use it to read the forums. Occasionally when this app loses track of your login, you might have to login to the forum again, from within TapaTalk.

    Maybe try restarting your phone?

    HTH

    moriond
    It is weird. I have logged out and back in, no luck. I've just restarted my phone per your suggestion, no luck.

    I will reach out to the dev to see if there's an easy fix.


    Sent from my Pixel 3 XL using Tapatalk

  4. #4
    Volunteer Moderator
    Join Date
    Jul 2004
    Share
    Honolulu, HI
    Posts
    5,720
    Mentioned
    67 Post(s)
    Tagged
    1 Thread(s)
    Out of curiosity, what happens when you use the TapaTalk option to open in Web View? tap in a post then in the list of options Quote, Report, Share, and More tap on More, then tap on Web View. You should see a version of the forums as though you were in a web browser. In that mode, can you like posts?

    I would have guessed that some features were disabled until you posted some minimum number of posts, but I don’t think this is true any more.

  5. #5
    Forum Member
    Join Date
    Aug 2020
    Posts
    21
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Same issue in browser. I can report a post, reply or quote it, but no like.

  6. #6
    Volunteer Moderator
    Join Date
    Jul 2004
    Share
    Honolulu, HI
    Posts
    5,720
    Mentioned
    67 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by cloverandmills View Post
    Same issue in browser. I can report a post, reply or quote it, but no like.
    It may part of restrictions for new members that are set up as part of spam protection. If that’s the case you should be able to use those buttons after you’ve participated in the forums for a while. I don’t know what the default settings are at present, and would have to ask.. By the way, I think you’re also a member of the TB group on Ravelry under the same username?

  7. #7
    Forum Member
    Join Date
    Aug 2020
    Posts
    21
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by moriond View Post
    It may part of restrictions for new members that are set up as part of spam protection. If thatís the case you should be able to use those buttons after youíve participated in the forums for a while. I donít know what the default settings are at present, and would have to ask.. By the way, I think youíre also a member of the TB group on Ravelry under the same username?
    That's me alright! I've been on Ravelry for a while under a different name, but wanted a fresh start; my taste and projects have changed a lot since I first started. Do you moderate that group?

    Sent from my Pixel 3 XL using Tapatalk

  8. #8
    Volunteer Moderator
    Join Date
    Jul 2004
    Share
    Honolulu, HI
    Posts
    5,720
    Mentioned
    67 Post(s)
    Tagged
    1 Thread(s)
    Yes, I’m a moderator there. If you have questions you can also send them to me via the Ravelry PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •