Main TOM BIHN website
 
emailus@tombihn.com

COMMUNITY FORUMS

Welcome! We're glad you are here. This is the place to ask for bag advice, help other people out, post reviews, and share photos and videos.

x

First, select your desired search engine:

  • Google Search
  • DuckDuckGo
  • Original Forum Search Engine

User Tag List

Page 2 of 2 FirstFirst 1 2
Results 16 to 29 of 29
  1. #16
    Forum Member
    Join Date
    Jun 2015
    Share
    Seattle, WA
    Posts
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Will do, thanks so much again!

    Sent from my A0001 using Tapatalk
    Current EDC: S25 (BlkHyc)
    Current Closet: BB (Blk/Blk/Blk), SA (Blk/Blk/Iberian), UMP (Blk), TT(Island)
    Owner of All Day Ruckoff

  2. #17
    Forum Member
    Join Date
    Jun 2015
    Share
    Singapore
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I made 2 posts (1 short one without pic and 1 longer one with pic) last night through my iphone, but only the shorter post got posted to the board. And I'm too lazy to re-post the longer post. :P

  3. #18
    Forum Member
    Join Date
    Jun 2015
    Share
    Singapore
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Test test. Where did my posts go?

  4. #19
    Volunteer Moderator
    Join Date
    Jul 2004
    Share
    Honolulu, HI
    Posts
    5,613
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by jinnpod View Post
    Test test. Where did my posts go?
    As a new forum member your first half dozen posts were under moderation, which means that one of the forum moderators has to be reading your post and manually approve it for it to appear. I suspect that with the earlier forum problems one was missed. I just went through to look for all your posts and approved the one that was not caught earlier.

    HTH

    moriond

  5. #20
    Forum Member
    Join Date
    Jun 2015
    Share
    Singapore
    Posts
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by moriond View Post
    As a new forum member your first half dozen posts were under moderation, which means that one of the forum moderators has to be reading your post and manually approve it for it to appear. I suspect that with the earlier forum problems one was missed. I just went through to look for all your posts and approved the one that was not caught earlier.

    HTH

    moriond
    Oh I didn't know that! I was wondering if I was still having problem with Tapatalk. Thanks moriond!

  6. #21
    Forum Member snowbot's Avatar
    Join Date
    Jun 2011
    Share
    Washington DC-ish
    Posts
    383
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Unrelated (I think) to these issues, I accidentally updated Tapatalk on my iPhone 6 and hate this version. I cannot figure out how to just browse the forums. I'm given options to see new posts, "trending" posts, and participated threads, but can't just navigate the forum structure.

    I've not been happy with Tapatalk's changes for over a year, but this level of non-intuitiveness may be the last straw for me. I'm back to the web version of the forums on my phone.

  7. #22
    Forum Member bradnd99's Avatar
    Join Date
    Jul 2013
    Share
    San Pedro, CA
    Posts
    146
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm still having issues. I have been trying to share a picture for several days now and keep getting an error.

    Is there a fix?

  8. #23
    Volunteer Moderator
    Join Date
    Jul 2004
    Share
    Honolulu, HI
    Posts
    5,613
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by bradnd99 View Post
    I'm still having issues. I have been trying to share a picture for several days now and keep getting an error.

    Is there a fix?
    @bradnd99. I just tried using TapaTalk to post a picture of Travel laundry stuff sacks in the Smart Alec. I'm using an old version of TapaTalk. For me the app started working on all my iOS devices, although it took a while for the version on my iPhone 5 to become fully functional (about an hour after the announced "fix"), but this was the device I had "fiddled" with the most for the TapaTalk app. Maybe try manually clearing the cache under the advanced settings options? I'm not sure how to advise you, since none of the TapaTalk version I run under iOS are current. The latest is 2.4.0. I stopped updating most versions of the TapaTalk app when they started requiring you to log into a TapaTalk account in order to upload images (summer 2013). The latest version of the app I only use for reading the forums. I sympathize with @snowbot's comments about not liking the new interface, but I have so far avoided that. However, all my versions of TapaTalk appear to be working now.

    moriond

  9. #24
    Forum Member bradnd99's Avatar
    Join Date
    Jul 2013
    Share
    San Pedro, CA
    Posts
    146
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I just recalled getting an email from the Tapatalk people about some changes. I was a paid user and they were no longer supporting those versions.

    I've downloaded the "free" version (which they say will be the only version they will support going forward) and I'll see if it works for me.


    Sent from my iPhone using Tapatalk

  10. #25
    Forum Member bradnd99's Avatar
    Join Date
    Jul 2013
    Share
    San Pedro, CA
    Posts
    146
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I was just able to post the picture. It looks like people should be using the "Free" version now.

  11. #26
    Volunteer Moderator
    Join Date
    Jul 2004
    Share
    Honolulu, HI
    Posts
    5,613
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by bradnd99 View Post
    I was just able to post the picture. It looks like people should be using the "Free" version now.
    Hmm, the TapaTalk version that I used to post just recently is an old paid one for the iPad. I also have another (even older) free version of the TapaTalk app (on my iPhone 4), that I think still works for posting images. The problem is that when you use these old (and working) versions, you'll receive messages that there is a newer version of the Tapatalk app that you can update to. But if you update to a newer version of the app, you will be forced to log into a TapTalk account before you can upload images. This is so they can track your forum reading for better ad targeting. In these older versions of the app I can upload images without having to log into a TapaTalk account.

    moriond

  12. #27
    Forum Member
    Join Date
    Nov 2014
    Share
    Alaska
    Posts
    720
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Just reporting back. The "like" button is not working at the moment. Refresh did not fix it. I'm using Safari on an iPhone 6plus.

    This is not an urgent issue, I just wanted to let you know. Thank you! elisa

  13. #28
    Volunteer Moderator
    Join Date
    Jul 2004
    Share
    Honolulu, HI
    Posts
    5,613
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Quote Originally Posted by AlaskaGirl View Post
    Just reporting back. The "like" button is not working at the moment. Refresh did not fix it. I'm using Safari on an iPhone 6plus.

    This is not an urgent issue, I just wanted to let you know. Thank you! elisa
    I just liked your post from Tapatalk on my iPad, but I agree that I've been seeing some flakey behavior.

    moriond

  14. #29
    TOM BIHN Crew (we work here) Darcy's Avatar
    Join Date
    May 2003
    Share
    The far west
    Posts
    6,219
    Mentioned
    127 Post(s)
    Tagged
    0 Thread(s)
    Thanks for the heads-up, AlaskaGirl, and sorry about that! We're upgrading the Forums and going through many of our old custom templates and cleaning up the code to fix some bugs and in general prepare for future Forum greatness -- there will probably be more bugginess here and there as we work on all of this. I posted a Forum-wide announcement here.
    Have a question? @Darcy (to make sure I see it)

    Current carry: testing new potential materials in the form of Original Large Shop Bags.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •